réparer message windows live messenger a cessé de fonctionner

Catégorie: Logiciels 50 commentaires

Depuis quelques jours, mes clients sont confrontés à une boite de dialogue d’erreur commune sur le logiciel de messagerie instantanée Windows Live Messenger, ce qui les empêchent fortement de travailler :) . Le symptôme du message est qu’a chaque démarrage du logiciel, votre ordinateur affiche ce message: Messenger a cessé de fonctionner Un problème a fait que le programme a cessé de fonctionner correctement, Windows va fermer ce programme et vous indiquer si une solution est disponible.

Attention: toucher à la base de registre lorsque l'on n'est pas un connaisseur n'est pas du tout conseillé
Se rendre dans la base de registre en faisant Demarrer –> Executer (ou la touche windows + R) et taper regedit dans l’invite de commande.
Parcourir l’arborescence de votre registre pour trouver la clé de registre MSNMEssenger dans HKCurrentUser\software\Microsoft\ et la renommer en MSNMessenger.old
La première partie de la réparation est maintenant faite.

Fermer tous les logiciels ouverts sur votre ordinateur

Cliquez une nouvelle fois dans Démarrer et exécuter %temp% sélectionner tous les fichiers présents dans le répertoire temp et supprimer les

Relancer votre Windows Live Messenger, celui ci s’ouvre normalement.

Mise a jour du 04/08/10: Si par hasard cette astuce ne fonctionnait qu’une fois, et qu’a l’extinction puis l’ouverture de votre ordinateur le problème revient, refaite la manipulation ci dessus pour pouvoir ouvrir voter Windows Live Messenger, et changer la photo de votre profil par une autre. Cette astuce a fonctionné pour certains utilisateurs

source: forum presence pc

Posté par Xavier   @   3 août 2010 50 commentaires
Tags : , , ,

50 Commentaires

Comments
août 3, 2010
15 h 24 min
#1 allot :

bonjour, la solution fonctionne 1 fois. dès que j’éteins et rallume windows live messenger , il me remet le mm message. (tester sous xp)
y’a til une autre solution
merci

Author août 3, 2010
16 h 13 min
#2 Athome :

Je n’ai effectué ce test que sur les systemes d’exploitation de vista et Seven, je me renseigne pour XP et je vous tiens au courant

août 3, 2010
20 h 25 min
#3 *titeflo* :

meme pb sous win 7 ca ne marche qu’une fois.

août 3, 2010
21 h 11 min
#4 atuna6 :

Ca a fonctionné !!! (windows 7) même après redémarrage de l’ordi !!!
Merci !

août 4, 2010
7 h 23 min
#5 Organic :

Super, merci beaucoup ca fonctionne parfaitement ce système.

Author août 4, 2010
9 h 47 min
#6 Athome :

@Allot et @Titeflo
Je viens de faire une modification en fin de billet, essayez cette technique pour voir

août 4, 2010
9 h 59 min
#7 Sanschiffre :

J’ai effectué cette opération il y a quelque jour et sa replante.
J’ai vu votre modification mais je suis incapable de refaire la manipulation car maintenant il y a un Msnmessenger et un Msnmessenger.old dans l’editeur de registre

Author août 4, 2010
10 h 36 min
#8 Athome :

vous supprimez le Msnmessenger.old, vous transformez le Msnmessenger en Msnmessenger.old, je viens de le faire cela ne pose pas de probleme

août 4, 2010
10 h 42 min
#9 allot :

bonjour et merci pour vos astuces.
Pour l’instant, après 24h d’utilisation, msn fonctionne tjs (pourvu que ca dure).
savez vous à koi est du ce bug ?
est ce que régulièrement, il fo vider le dossier « temp » ? Encore merci de vos réponses

août 4, 2010
10 h 44 min
#10 Sanschiffre :

Merci sa remarche

Author août 4, 2010
10 h 46 min
#11 Athome :

oula vous savez avec l’informatique et l’électronique, souvent on est capable de réparer sans vraiment savoir pourquoi cela a planté, il serait possible d’en connaitre la raison exact, mais cela prendrait un temps fou a analyser, et le temps, c’est de l’argent :)

août 4, 2010
14 h 30 min
#12 Sarah :

Bonjour, j’ai réussi la premiére partie de réparation et fermer tous les logiciels ouverts mais je ne comprends pas se qu’il faut faire ensuite, je n’ai pas compris « Cliquez une nouvelle fois dans Démarrer et exécuter %temp% sélectionner tous les fichiers présents dans le répertoire temp et supprimer les »
Si qqn pourrai me dire en quoi consiste cette phrase et se que je doit faire merci de m’aider. J’espère avoir une réponse très vite merci d’avance.

août 4, 2010
17 h 21 min
#13 letallot :

re-bonjour,
msn vient de replanter et en mm tps sous xp et sous vista. en refaisant les manip ca refonctionne mais s’il fo le faire tous les jours…

août 4, 2010
18 h 52 min
#14 beef :

merci beaucoup pour cette manip,

depuis hier soir, msn affichait ce message d’erreur. Toujours pareil après plusieurs desintall/reinstall. Et là je suis tombé sur cette réparation.

Merci encore.

août 5, 2010
0 h 08 min
#15 ghizlane :

merci beaucoup! ça a marché. je suis sur windows 7

août 5, 2010
15 h 42 min
#16 laurent :

Bonjour j’utilise xp familiale et je vous remercie grace à votre technique tout refonctionne nikel merci beaucoup

août 5, 2010
15 h 45 min
#17 dilou :

moi sa a marcher un temps apres avoir deconnecter msn sa n’a plus rien voulu savoir j’ai essayer plusieurs solutions sur divers forum et rien! pouvez vous m’aider svp je suis aussi sous seven merci

août 5, 2010
16 h 03 min
#18 Blacksnake :

Sarah > Il faut cliquer sur Démarrer, puis sur Exécuter. Ensuite, dans la fenêtre qui s’ouvre, tu tapes %temp%, et voilà ;)

août 5, 2010
22 h 48 min
#19 dilou53 :

re a tous,

alors moi j’ai ma propre solution on aime ou on aime pas on balance les pc et on en rachete lol je dec . moi j’ai desinstaler WLM avec le patch wikikou une fois la desinstallation entierement effectuer j’ai pas voulu prendre de risque et es reinstaller la ersion béta de windows live messenger a vous de voir pour moi en tt les cas tout roule mais vous pouvez tout a fait faire la desinstallation avec le patch et reinstaller votre msn habituel derriere c’est juste que moi g pas voulu me relancer dessus donc voila laissez des mess que je sache si pour vous sa marche ou si j’ai un eu un coup de chance ;)

août 6, 2010
18 h 37 min
#20 julien :

Sauvegarder la base de registre virer le MSNMESSENGER ainsi que le .old, le temps faut le vider idem et redémarrer le pc moi ca a fonctionner sur win 7 64bits et Vista 32bits.

août 6, 2010
19 h 15 min
#21 dilou53 :

julien tu as essayé une fois que tu as redémarrer ton pc voir si sa marche toujours? moi j’ai tester cette solution et sa a marcher mais au redémarrage plus rien de nouveau

août 6, 2010
21 h 33 min
#22 julien :

J’ai redémarré et ca a fonctionné, ca bug de nouveau lorsque je laisse msn connecté et que mon pc passe en mode veille…

août 7, 2010
11 h 46 min
#23 lilou :

bonjour,
J’ai fait démarrer/executer/regedit et je ne trouve pas HKCurrentUSER/softwar/micro
Pourriez6vous m’aider svp, merci…

août 7, 2010
16 h 59 min
#24 jejaper :

Bonjour à toutes et tous . S.O.S…
par avance , je vous prie de boen vouloir m’excuser pour mon ignorance totale en informatique.
J’ai un problème similaire , depuis 1 bonne semaine , WLM ne fonctionne plus : lors du lancement ,un fenetre s’ouvre et j’ai le message suivant:
« WLM a rencontré un^probleme et doit être fermé.etc… et si j’ouvre le rapprt , une floppée d’indication est inscrite.
je possède window XP.est ce que la solution que vous donnez est également possible pour « moi »? ; si vous pensez que oui , lorsuqe je change « messenger » par « messenger.old , dois je supprimer tous les icones qui s’affcihe suite à l’ouverture de « %temp% »? (+ de 50 icones « .tmp » « .exe », les fichiers « jaunes ». merci pour votre ou vos réponses…

août 7, 2010
20 h 12 min
#25 Patrick :

Super Athome
Je suis scotché ,ca fait trois semaines que je cherche
J ai fait ce que tu as marquer ,depuis ca marche
Merci beaucoup
Patrick

août 8, 2010
10 h 07 min
#26 pascalow :

bonjour,
Le problème persiste après redémarrage de l’ordinateur (vista pro et ie8) :(
Merci quand même pour cette solution …

août 8, 2010
10 h 53 min
#27 patricia :

bonjour à tous,

même problème et merci Athome, j’ai réussi en faisant les manip de renommer en .old, vider le temp, et aussi et indispensable, changé ma photo une fois connectée, sans quoi ça ne fonctionnait qu’une fois. j’ai redémarré les pc (windows 7 et XP) plusieurs fois et pour le moment ça fonctionne

août 8, 2010
19 h 17 min
#28 mama :

bonjour pour moi a fonctionner nikel merci pcq jai lu pleins de blogs et ya que celui la ki explique les manip a faire encore merci!

août 9, 2010
16 h 36 min
#29 lilipou :

Super Athome.Merci pour l’explication.
Cela faisait 3 jours que je galèrais. J’espère que ça va continuer à fonctionner.

août 9, 2010
18 h 46 min
#30 Princesse Stéfy :

Super, a fonctionné sous XPSP3 sans soucis, redémarrage fonctionnel,

un grand MERCIIIII

août 9, 2010
22 h 21 min
#31 jejaper :

bonsoir.svp , y a t’il quelqu’un pour m’aider:
quand on est dans le %temp%, faut il supprimer tous les icones ( .exe, .temp. + les fichiers) ???
merci pour une éventuelle réponse.

août 9, 2010
22 h 59 min
#32 letallot :

oui oui, dans %temp%, il fo supprimer tous les fichiers présents (ki de tte facon reviendront au fur et à mesure)

août 10, 2010
20 h 59 min
#33 Salvialf :

Oh le vilain copier/coller du post issu du forum présence-pc !!!

août 10, 2010
21 h 01 min
#34 Salvialf :

ça aurait été bcp mieux de me demander au moins avant de récupérer cette soluce à ton compte Athome !!

http://www.presence-pc.com/forum/ppc/Logiciels/probleme-lancement-sujet-32540-1.htm

Author août 10, 2010
22 h 15 min
#35 Athome :

Bonjour salvialf, j’ai beau relire le billet, a aucun moment je ne marque être le créateur de ce fix, j’ai en effet vu cette soluce sur différents forums, habituellement je cite mes sources, cette fois j’ai oublie, apparemment tu t’es charge pour moi de réparer cette erreur.

août 11, 2010
8 h 06 min
#36 Salvialf :

Sur différents forums ?? …Sur le forum présence-pc seulement !!

En tout cas le problème est résolu maintenant que tu t’es rendu compte de ton oubli tu vas pouvoir citer tes sources en rééditant ton topic.

Et si tu as des questions en informatique tu peux même me contacter par mail je me ferais un plaisir de t’aider.

Author août 11, 2010
8 h 25 min
#37 Athome :

voila j’ai réédité mon billet, j’ai cité la source, ca me fait marrer tout de même, cela fait 10 ans que je fais des blogs, je cite tout le temps mes sources, les deux fois ou je l’ai pas fais par oubli j’ai eu des gens qui m’ont fait un ulcère, alors que je connais 10 000 blogs qui ne citent jamais leurs sources, mais bon c’est le jeu. Et puis si j’avais vraiment voulu être malhonnête vis a vis de toi, j’aurais même pas activé tes commentaires, et je t’aurais même passé en spam, bah non , j’ai activé tes commentaires et je me justifie. C’est un oubli, et merci pour ton aide en informatique, j’y penserais dans 1 heure quand je serais chez un de mes clients pour ses problèmes informatiques.

août 11, 2010
9 h 41 min
#38 Salvialf :

ça fait quand même plus sérieux avec les sources :)

Et t’inquiètes je sais ce que c’est les clients, je fais la maintenance et l’assistance informatique d’une grosse boite d’assurance pour toute la France et je suis auto-entrepreneur à coté avec de l’assistance info à domicile aussi.

août 11, 2010
11 h 29 min
#39 Yasmina :

Il y a aussi cette solution que je viens de recevoir de windows suite à l’envoie du rapport d’erreur:
http://windowslivehelp.com/thread.aspx?threadid=3b301cfe-006d-4539-a52a-597f3b4774bc

Si vous comprenez pas trop l’anglais, je vous explique vite fait…
Il faut d’abord sauvegarder le registre pour pouvoir le remettre, au cas où il y aurait des problèmes, vous allez dans fichier – export et vous sauvegarder le fichier où vous voulez et le nommer sous l’extension .reg

Ensuite dans votre registre, vous allez dans HKEY_CURRENT_USER\Software\Microsoft\MSNMessenger\PerPassportSettings\

Hash Number c’est un fichier avec pleins de chiffres, vous cliquez dessus et ensuite vous chercher le fichier « ULT » Reg_SZ, c’est la clé qui contient votre adresse email en fait… alors vous supprimer cette clé.

Ensuite vous essayez de vous connecté, si ça marche, vous changer votre photo de profil.

Normalement c’est bon, en tout cas pour le moment, ça marche pour moi :)

août 14, 2010
17 h 15 min
#40 tanguy :

merci bcp pour l’astuce ca fonctionne sous xp même apres un redemarrage ! Pour moi le soucis avait été causé par Orange . ouf enfin réglé merci encore !!!

août 15, 2010
10 h 24 min

je ne retrouve plus ma page msn quand j’allume mon ordi une fenetre s’affiche fichier ouvert avertissement de securite(fichier msn) executer ou annuler quand je clique sur ecexuter rien ne se passe que dois je faire j’espere que vous pourrez me conseiller merci

août 21, 2010
5 h 03 min
#42 Jo :

Qu’est-ce que ~DF9967.tmp
je ne peux pas le supprimer dans %temp% car il est supposément ouvert dans un autre programme

août 26, 2010
16 h 44 min
#43 Julie :

Soulagée de voir que d’autres ont rencontré le même problème que moi, mais désolé car ça ne marche toujours pas. A défaut de ne plus avoir le message d’erreur, windows live s’allume mais se rééteind aussi tôt ! Help s’il vous plait.

sept 5, 2010
21 h 30 min
#44 Sophie :

Merci bcp pour l’astuce! Je n’ai pas encore redémarré mon pc mais j’ai changé mon image perso sur msn, en espérant que ça fonctionne au redémarrage !

Par contre, à quoi servent les fichiers dans le dossier temp ?

Merci

sept 18, 2010
15 h 35 min
#45 Nelly92 :

Windows live messenger : code erreur 80048103. Je n’arrive pas à trouver la solution dans les forums.

sept 23, 2010
18 h 39 min
#46 letallot :

marre de windows live : en ce moment, tous les jours un code d’erreur nouveau et encore kan il veut bien démarrer.

sept 24, 2010
17 h 35 min
#47 lisa :

super, fonctionne maintenant parfaitement bien sur windows 7 alors que j’avais même fini par le desinstaller avant de tomber par hasard sur ce tuto.
je recommande ;-)

sept 28, 2010
21 h 37 min
#48 Tiony :

J’ai un problème, moi aussi :
J’ai fait la première partie sans problème, mais à la deuxième un fichier refuse de s’effacer .
Le fichier s’appelle FXSAPIDebugLogFile . Lorsque je tente de l’effacer, un message d’erreur s’affiche avec le titre « fichier utilisé » et me disant que le fichier est ouvert dans Explorateur Windows .
Quelqu’un sait comment je peut me débarrasser de ce fichier svp ?

sept 29, 2010
14 h 38 min
#49 Tiony :

J’ai vu une autre astuce conseillant de faire clic droit ; Exécuter en tant qu’administrateur . Je voyais pas trop ce que ça impliquait mais je l’ai fait et ça a marché .
Quelqu’un comprends ce qui bloquait chez moi ? Et même si ça marche pour le moment, j’aimerais aussi qu’on m’éclaire par rapport à mon post précédent svp .

nov 25, 2010
11 h 57 min
#50 sergio :

Bonjour à tous
Pour réparer msn tout les matins je vais dans panneau de configuration-programmes et fonctionnalités-tout en bas de la liste clic droit sur windows live 2011-
réparer tout les programmes de windows live -
suivre les indications et quand c’est fini je lance msn et il marche.
bonne journée

Laisses un commentaire
Ce site utilise KeywordLuv. Entrez VotreNom@Votremotclé dans le champ nom pour utiliser cette fonction
Les liens sont en Dofollow mais nécessite l'approbation de l'administrateur, si celui ci décide que le commentaire est inintéressant, ne fait qu'une ligne pour avoir un joli lien retour, ou si j'ai eu une rude journée :) , le commentaire sera purement et simplement supprimé.
Tous les autres commentaires avec un effort de rédaction sont appreciés

Billet Précédant
«
Billet suivant
»